Question: Why Can’T I Hear My Game Audio On OBS?

How do I enable audio on OBS?

New MemberRight click on the settings icon of any audio track in the “Mixer” box and click on “Advanced Audio Properties” (see RMB.

Then for you “Mic” and “Desktop Audio” select “Monitor off” under the “Monitoring” tab.More items…•.

What is audio output capture OBS?

An input audio device records something from the outside, such as a mic, and an output device is something Windows apps are sending their audio to, such as speakers. You can capture both types with OBS. PC audio devices can also be made known to OBS by adding an “Audio Input Capture” or “Audio Output Capture” source.

Why can I hear myself Streamlabs OBS?

You are going to hear yourself with your headphones on. Any audio device set to Monitor Only or Monitor Only (mute output) is going to be passed through the monitoring device set in Settings | Advanced | Monitor Audio Device.

Why do I hear an echo in OBS?

The common issue with echo is that you’re capturing a device and then sending your monitor output to a device that is being captured. If you’re using an aggregate device so that you can capture and hear, you can turn monitoring off on your sources in Advanced Audio Properties.

What are audio output devices?

The term “audio output device” refers to any device that attaches to a computer for the purpose of playing sound, such as music or speech. The term can also refer to a computer sound card.

Why can’t my stream hear my game chat?

If you are unable to hear yourself or others on your broadcast. Please review the Privacy and Online Safety Settings for your account. Check your settings and make sure you allow audio to be shared outside of Xbox Live. In addition, members of your party must also opt-in to share their voice chat on stream.

Why can’t I hear my game audio on OBS?

Set the speakers as the default output. Capture the default audio in OBS. Set your headphones as the Monitoring device in OBS in Settings > Audio. Set the desktop audio device output setting to “Output and Monitor” in Edit> Advanced Audio Properties.